Amsterdam Networking Issue
Incident Report for ServInt
Resolved
Our engineers have determined that the issue is resolved. We will continue to monitor the network to make sure the resolution is permanent.
Posted over 2 years ago. Oct 18, 2014 - 18:32 EDT
Monitoring
This networking issue appears to be stabilizing now. Our Engineers are actively monitoring this to ensure this remains stable. We will let you know as soon as we have any additional information.
Posted over 2 years ago. Oct 18, 2014 - 15:01 EDT
Identified
Our Engineers have identified an issue that looks to be causing this networking issue. There will be a brief outage during this process, which will occur during the next 30 minutes. We will let you know when there are any further updates.
Posted over 2 years ago. Oct 18, 2014 - 12:51 EDT
Investigating
We are currently experiencing an issue with our upstream provider that is affecting a portion of our Amsterdam data center. The upstream provider is actively investigating this and we appreciate your patience.
Posted over 2 years ago. Oct 18, 2014 - 11:21 EDT