Traffic Incident
Incident Report for ServInt
Resolved
Our engineering team has mitigated a large inbound denial of service attack that was negatively affecting traffic for a small portion of our Reston datacenter. We do not expect this to recur, and appreciate your patience.
Posted almost 3 years ago. Jan 13, 2015 - 22:56 EST
Investigating
Engineers are investigating intermittent connectivity problems for a portion of our Reston datacenter. We will post here when we have more information.
Posted almost 3 years ago. Jan 13, 2015 - 22:26 EST