LA Datacenter offline
Incident Report for ServInt
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 04, 2016 - 03:18 EST
Identified
Our Network Engineers believe that they have identified and resolved the issue.

We are continuing to monitor the situation and will provide further updates as we have additional information.
Posted 7 months ago. Dec 03, 2016 - 05:54 EST
Investigating
We are aware of problems happening for our users in the LA datacenter.

We are working on getting this repaired as soon as possible.

Once we have more info we will update here.

We apologize for the inconvenience.
Posted 7 months ago. Dec 01, 2016 - 19:50 EST