Degraded performance in ServInt DC
Incident Report for ServInt
Resolved
ServInt quickly worked to mitigate a network related issue that briefly caused significant packet loss on parts of the Reston network tonight. We do not expect the issue to recur.
Posted almost 3 years ago. Jul 31, 2014 - 02:01 EDT
Identified
We have identified the cause of the connectivity issue and are working to mitigate it as quickly as possible.
Posted almost 3 years ago. Jul 31, 2014 - 01:43 EDT
Investigating
We are aware of an issue that is causing intermittent inaccessibility to portions of our Reston, VA datacenter. Our network engineers are working to resolve the issue as quickly as possible.
Posted almost 3 years ago. Jul 31, 2014 - 01:41 EDT