DC Networking Issue
Incident Report for ServInt
Resolved
This has been resolved and full connectivity should be restored. We appreciate your patience. If you have any further issues, please contact our MST.
Posted almost 3 years ago. Dec 07, 2014 - 11:05 EST
Investigating
ServInt has identified an issue that may be impacting some customers in the DC facility. We are investigating and will be posting information here as it becomes available.
Posted almost 3 years ago. Dec 07, 2014 - 10:49 EST