LA 08/15/2014
Incident Report for ServInt
Resolved
This issue should now be resolved. Please open a ticket in your portal if you continue to see issues.
Posted over 3 years ago. Aug 15, 2014 - 09:33 EDT
Investigating
We are investigating an issue in our LA data-center effecting a portion of our clients. Please check your portal for further information.
Posted over 3 years ago. Aug 15, 2014 - 08:11 EDT