4/24/2015
Incident Report for ServInt
Resolved
Event cause has been identified and our engineers have resolved the issue at this time.
Posted over 2 years ago. Apr 24, 2015 - 04:40 EDT
Investigating
A networking related event that has caused connectivity problems for a subset of our clientbase. Our engineers are still investigating at this time.
Posted over 2 years ago. Apr 24, 2015 - 04:07 EDT