Network outage
Incident Report for ServInt
Resolved
Connectivity to the Amsterdam data center has been restored. The cause is still under investigation. Our networking system is redundant and is designed with security and failover protection. We are working closely with all technical resources to gain a better understanding of the cause so it can be avoided in the future. If you have been inconvenienced by this outage please open a ticket in the portal. Thank You…William Goss, COO
Posted 11 months ago. Nov 26, 2016 - 22:21 EST
Update
Connectivity to the Amsterdam data center has been restored. The cause is still under investigation. Our networking system is redundant and is designed with security and failover protection. We are working closely with all technical resources to gain a better understanding of the cause so it can be avoided in the future. If you have been inconvenienced by this outage please open a ticket in the portal. Thank You…William Goss, COO.
Posted 11 months ago. Nov 26, 2016 - 21:01 EST
Update
Our Network Engineers have confirmed that services from our Amsterdam Data Center have been restored at this time.
We are awaiting additional information on the source of the issue, we will provide further updates as we receive the report.
Posted 11 months ago. Nov 26, 2016 - 20:56 EST
Update
Our Network Engineers are still working towards restoring connectivity to our Amsterdam Data Centre. We will keep you posted on further developments and timelines.
Posted 11 months ago. Nov 26, 2016 - 16:17 EST
Investigating
Attempts to restore connectivity to Amsterdam have not proven successful. We continue to address the problem with all resources. We will keep you posted on further developments and timelines.
Posted 11 months ago. Nov 26, 2016 - 08:38 EST
Update
Cause for outage is still under investigation. We believe we have a temporary solution which will restore connectivity. Service is expected to return within 30 to 45 mins.
Posted 11 months ago. Nov 26, 2016 - 07:33 EST
Update
We are currently experiencing a network issue in our Amsterdam data center. Our technical team is working diligently to resolve the problem as quickly as possible. We will keep you informed as soon as we have more information or the issue has been resolved. I apologize for the inconvenience.
Posted 11 months ago. Nov 26, 2016 - 06:11 EST
Identified
We have discovered an issue with the Amsterdam center network. We are working on a solution, It will be pushed out as soon as possible.
Posted 11 months ago. Nov 26, 2016 - 04:12 EST