SolidFire SSD VPS Maintenance Update
Incident Report for ServInt
Resolved
Our teams have stabilized the SolidFire cluster system, and all SolidFire VPS products affected by the upgrade are back online. We are working with the vendor to ensure that this situation cannot reoccur. Again, thank you for your patience during this time.
Posted over 2 years ago. Jan 15, 2015 - 01:13 EST
Identified
Our team is currently working with engineers from SolidFire to correct an I/O degradation issue that is occurring during an upgrade of the Reston, VA SolidFire cluster system software. We hope to have a resolution shortly, and appreciate your patience as this issue is addressed and resolved.
Posted over 2 years ago. Jan 14, 2015 - 20:41 EST