Connectivity Issue - Amsterdam
Incident Report for ServInt
Resolved
Our engineers replaced a piece of network hardware and full connectivity should be restored. We appreciate your patience. If you have any further issues, please contact our MST.
Posted almost 3 years ago. Dec 03, 2014 - 22:17 EST
Investigating
We are investigating a partial loss of connectivity in our Amsterdam datacenter. Engineers are currently working on the issue, and we hope to have a resolution shortly. We appreciate your patience.
Posted almost 3 years ago. Dec 03, 2014 - 21:20 EST