Amsterdam Outage
Incident Report for ServInt
Resolved
This incident has been resolved
Posted about 1 month ago. Nov 05, 2018 - 12:16 EST
Update
The issue with core router has been resolved as of 1am EST
Posted about 1 month ago. Nov 05, 2018 - 12:14 EST
Investigating
We are currently investigating an outage in our Amsterdam facility
Posted about 1 month ago. Nov 04, 2018 - 11:59 EST