Network Issue
Incident Report for ServInt
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 04, 2018 - 09:43 EDT
Update
The LA network is now back to full operational status and we will continue monitoring.
Posted 3 months ago. Sep 02, 2018 - 16:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Sep 02, 2018 - 15:39 EDT
Update
We are experiencing issues with our LA network at this time. We are looking into it.
Posted 3 months ago. Sep 02, 2018 - 15:39 EDT
Update
This issue with the LA network has been resolved.
Posted 3 months ago. Sep 02, 2018 - 15:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Sep 02, 2018 - 14:17 EDT
Identified
We are currently experiencing a network issue. Our technical team is working diligently to resolve the problem as quickly as possible. We will keep you informed as soon as we have more information or the issue has been resolved. I apologize for the inconvenience.
Posted 3 months ago. Sep 02, 2018 - 13:31 EDT
This incident affected: ServInt LA - Network.