DOS Attack on portion of network
Incident Report for ServInt
Resolved
We have completed our router maintenance, and network traffic with our upstreams has returned to normal. Please open a ticket with our support team if you are seeing any connectivity anomalies
Posted 5 months ago. Jul 12, 2018 - 14:37 EDT
Identified
We are about to perform an emergency maintenance on one of our core routers for the purpose of rerouting around the increased traffic on our Reston network segment. This may cause a brief interruption, but should fully restore network performance.
Posted 5 months ago. Jul 12, 2018 - 13:50 EDT
Investigating
We are currently investing a DOS attack occurring on a portion of our Reston network. Some slowness may be expected, but currently the network is functioning.
Posted 5 months ago. Jul 12, 2018 - 10:36 EDT
This incident affected: ServInt Reston - Network.