Network Issues
Incident Report for ServInt
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 10, 2018 - 00:04 EDT
Update
The DOS attack has been fully contained at this time.
Posted 5 months ago. Jul 10, 2018 - 00:00 EDT
Update
The ServInt network was under a massive DOS attack. It has been mostly contained at this time.
Posted 5 months ago. Jul 09, 2018 - 23:15 EDT
Investigating
We are current investigating a network related in our Reston Datacenter.
Posted 5 months ago. Jul 09, 2018 - 22:23 EDT
This incident affected: ServInt Reston - Network and ServInt Customer Portal.